log on going wrong

Discussion in 'Feedback Section' started by koiguy1969, Mar 8, 2009.

  1. koiguy1969

    koiguy1969 GIGGETY-GIGGETY!!

    Joined:
    Dec 15, 2008
    Messages:
    10,556
    Likes Received:
    6,287
    Location:
    Michigan zone 5b
    when i click on the site from my browser page i arrive on a v bulletin message page. obviously i can access the forum but i dont arrive on the homeage like i should. the message page says i dont have permission to access the page, when i dont want to anyways. how can i get back to arriving on the home page? p.s. it goes to home page if im not logged in. this has been happening for 2 days.
     
    koiguy1969, Mar 8, 2009
    #1
    1. Advertisements

  2. koiguy1969

    Ian Administrator

    Joined:
    Jul 26, 2011
    Messages:
    768
    Likes Received:
    497
    Ian, Mar 8, 2009
    #2
    1. Advertisements

  3. koiguy1969

    Ian Administrator

    Joined:
    Jul 26, 2011
    Messages:
    768
    Likes Received:
    497
    Ah, now I see what happened - it was a glitch that happened when I fixed another bug. Very sorry about that! Is it working now for you?
     
    Ian, Mar 8, 2009
    #3
  4. koiguy1969

    koiguy1969 GIGGETY-GIGGETY!!

    Joined:
    Dec 15, 2008
    Messages:
    10,556
    Likes Received:
    6,287
    Location:
    Michigan zone 5b
    yes! it is, thank you very much: and just let me tell you what a fantastic site youve got going here
     
    koiguy1969, Mar 8, 2009
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.