Site Changes

Discussion in 'News and Announcements' started by Ian, Jul 21, 2007.

  1. Ian

    Ian Administrator

    Joined:
    Jul 26, 2011
    Messages:
    768
    Likes Received:
    497
    Hello everyone!

    I've taken over the running of the site from Chris, and I've made a few changes to the site to get things going again. I've removed the google adverts in the forum pages for members to encourage users to join (hence the slightly different logo bar).

    If you have any more ideas please do let me know in this thread and I'll do my best :goldfish:

    Ian
     
    Ian, Jul 21, 2007
    #1
    1. Advertisements

  2. Ian

    SBellew

    Joined:
    Jul 15, 2007
    Messages:
    10
    Likes Received:
    3
    The gallery upload function is still not working for me for some reason :goldfish: . Site is looking good. Hopefully we can start getting some traffic back in here.
     
    SBellew, Jul 22, 2007
    #2
    1. Advertisements

  3. Ian

    Ian Administrator

    Joined:
    Jul 26, 2011
    Messages:
    768
    Likes Received:
    497
    I'll see if I can sort the gallery this week :goldfish:
     
    Ian, Jul 23, 2007
    #3
  4. Ian

    richdeer3

    Joined:
    Mar 14, 2007
    Messages:
    59
    Likes Received:
    5
    richdeer3, Jul 24, 2007
    #4
  5. Ian

    Ian Administrator

    Joined:
    Jul 26, 2011
    Messages:
    768
    Likes Received:
    497
    Thanks Gail!

    The code is:

    HTML:
    [URL="https://www.gardenpondforum.com"][IMG][IMG]https://www.gardenpondforum.com/banner.gif[/IMG][/IMG]Garden Pond Forums[/URL]
    
    and will be a banner like this :goldfish:

    [​IMG]
     
    Ian, Jul 26, 2007
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.