Tombstone pond

Ad

Advertisements

Joined
Oct 28, 2013
Messages
8,478
Reaction score
9,152
Location
Northern IL
How are you trying to load them? I just click the little "photo" icon in the menu bar and drag the photo where it says "drag here".
 

addy1

water gardener / gold fish and shubunkins
Moderator
Joined
Jun 23, 2010
Messages
35,831
Reaction score
20,495
Location
Frederick, Maryland
Hardiness Zone
6b
Country
United States
How are you trying to load them? I just click the little "photo" icon in the menu bar and drag the photo where it says "drag here".
lol I have always used the attach files paper clip, need to try the drag it here way
 
Joined
Feb 8, 2017
Messages
42
Reaction score
26
Country
United States
Puts a slash line through my JPG after it loads it. Under 2.5 mb
 
Ad

Advertisements

Joined
Oct 28, 2013
Messages
8,478
Reaction score
9,152
Location
Northern IL
Maybe the forum doesn't like JPEG files... not sure about that one! I was having some issues with a new photo format my iPhone was using to save photos and had to change some settings on my phone.

Did you try attaching instead of uploading?
 
Joined
Feb 8, 2017
Messages
42
Reaction score
26
Country
United States
Both
Maybe the forum doesn't like JPEG files... not sure about that one! I was having some issues with a new photo format my iPhone was using to save photos and had to change some settings on my phone.

Did you try attaching instead of uploading?
 
Ad

Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top