Hi - old garden - new pond adventure

A

Advertising

A

Advertising

Joined
Nov 19, 2018
Messages
53
Reaction score
50
Location
LEEDS
Hardiness Zone
9a
Country
Going to have to give up on the photos for now - tried everything I can think of - even halved the file size. Won't upload. This time I got an error "site cannot be contacted" very briefly before it disappered and the upload failed. Wondering if it's the fact that I'm in the UK and the site is hosted in USA?
 
Joined
Nov 19, 2018
Messages
53
Reaction score
50
Location
LEEDS
Hardiness Zone
9a
Country
Joined
Nov 28, 2017
Messages
1,008
Reaction score
683
Location
North Oklahoma
Hardiness Zone
7a
Country
Pop back in tomorrow, I’m sure most of the moderators are enjoying thanksgiving today, but Becky posted she would try to see if she can figure it out.
 
Joined
Nov 19, 2018
Messages
53
Reaction score
50
Location
LEEDS
Hardiness Zone
9a
Country
Sorry to hear that, what error did you get?
Hi Becky - sorry for not getting back to you. Has a hectic couple of days. Just tried uploading the images again and got the message:

The following error occurred
There was a problem uploading your file.

IMG_20181112_105446.jpg

This time, just before the error message flashed on, I got an upload progress bar showing 18%

Maybe this is a firewall issue?

Thanks

Steve K
 

Becky

Administrator
Joined
Aug 15, 2011
Messages
2,320
Reaction score
1,544
Location
Manchester, UK
Hardiness Zone
9a
Country
Hi Becky - sorry for not getting back to you. Has a hectic couple of days. Just tried uploading the images again and got the message:

The following error occurred
There was a problem uploading your file.

IMG_20181112_105446.jpg

This time, just before the error message flashed on, I got an upload progress bar showing 18%

Maybe this is a firewall issue?

Thanks

Steve K
That's odd... if the file size is just 400KB there shouldn't be an issue uploading it. Could you try with a different image - for example, you could right click on the forum logo and save that, then try uploading it to a post here. It's only a small file, so there shouldn't be any problems (in theory!).
 
Joined
Oct 28, 2013
Messages
7,038
Reaction score
7,906
Location
Northern IL
Let me add a suggestion @stevekind - you said you are "uploading" the image - are you using the "Upload a File" button? It's way simpler to just drag and drop the photo right into the box where you type your reply - it should pop up under the box with the option to choose the full-size image or a thumbnail.
 
Joined
Nov 19, 2018
Messages
53
Reaction score
50
Location
LEEDS
Hardiness Zone
9a
Country
Let me add a suggestion @stevekind - you said you are "uploading" the image - are you using the "Upload a File" button? It's way simpler to just drag and drop the photo right into the box where you type your reply - it should pop up under the box with the option to choose the full-size image or a thumbnail.
Thanks Lisak - I already tried both ways. Same problem
 
Joined
Nov 19, 2018
Messages
53
Reaction score
50
Location
LEEDS
Hardiness Zone
9a
Country
That's odd... if the file size is just 400KB there shouldn't be an issue uploading it. Could you try with a different image - for example, you could right click on the forum logo and save that, then try uploading it to a post here. It's only a small file, so there shouldn't be any problems (in theory!).
Just tried - downioaded successfully, same problem when I tried to upload the file from my PC :(
 
Joined
Nov 19, 2018
Messages
53
Reaction score
50
Location
LEEDS
Hardiness Zone
9a
Country
That's odd... if the file size is just 400KB there shouldn't be an issue uploading it. Could you try with a different image - for example, you could right click on the forum logo and save that, then try uploading it to a post here. It's only a small file, so there shouldn't be any problems (in theory!).
Will try using drag and drop route also
 

Becky

Administrator
Joined
Aug 15, 2011
Messages
2,320
Reaction score
1,544
Location
Manchester, UK
Hardiness Zone
9a
Country
Just tried - downioaded successfully, same problem when I tried to upload the file from my PC :(
Sorry to hear that! Which browser are you using, and have you tried using a different browser? Are you using an antivirus that could be slowing down your PC?
 
Joined
Nov 19, 2018
Messages
53
Reaction score
50
Location
LEEDS
Hardiness Zone
9a
Country
Sorry to hear that! Which browser are you using, and have you tried using a different browser? Are you using an antivirus that could be slowing down your PC?
Using Chrome. No problems with other forums. Just using win10 built in security.
 
Joined
Nov 19, 2018
Messages
53
Reaction score
50
Location
LEEDS
Hardiness Zone
9a
Country
Sorry to hear that! Which browser are you using, and have you tried using a different browser? Are you using an antivirus that could be slowing down your PC?
I have exactly the same problem with my Android phone - can download the logo image, but can't upload anything. So it's not anything to do with my browser or security on the devices at least - it's more like your site not liking my uploads. Surely can't be my router firewall - because that is to stop bad stuff coming in, not my stuff going out.
 
A

Advertising

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top